Index du Forum


 
 Index du ForumFAQRechercherS’enregistrerConnexion

:: help! mes vidéos laguent! ::

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Discussion -> Aides
Sujet précédent :: Sujet suivant  
Auteur Message
shrevor
Néophyte du Froudah
Néophyte du Froudah

Hors ligne

Inscrit le: 22 Mar 2010
Messages: 79
Localisation: Aix-en-provence (enfin, un trou à coté)

MessagePosté le: 22/03/2010, 02:18    Sujet du message: help! mes vidéos laguent! Répondre en citant

tout d'abord salut tout le monde, je suis nouveau Smile

j'aimerais me lancer dans les walkthroughs et je pense en faire un de super punch out sur SNES (desolé kiralex ^^)
sauf que comme je n'ai pas la SNES, je vais le faire avec mon ordi (je sais c'est pas bien Embarassed  ). j'ai donc telechargé camstudio, et dans l'enregistrement tout marche nickel à part un léger lag mais je suppose que c'est normal. par contre dès que j'essaye de le regarder ça lague mais comme c'est pas permis!!! et au fur et mesure de la video le son se détache de plus en plus de l'image, à la fin y a plusieurs secondes de decalage...
est ce que vous connaissez une solution, ou est-ce que ça vous fait pareil et que quand vous ajoutez la vidéo c'est normal ?

et aussi est-ce que vous pourriez me dire comment vous faites pour couper vos vidéos, où ajouter un texte ecrit dessus ?

merci d'avance Okay
Revenir en haut
Publicité






MessagePosté le: 22/03/2010, 02:18    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Thoryn
Froudette
Froudette

Hors ligne

Inscrit le: 22 Mar 2010
Messages: 2
Localisation: Marseille

MessagePosté le: 22/03/2010, 18:01    Sujet du message: help! mes vidéos laguent! Répondre en citant

Salut, je ne suis pas exactement dans la même situation que toi mais j'ai de temps en temps ce soucis de décalage entre voix et image.

Pour la SNES j'utilise directement l'émulateur pour enregistrer et Audacity pour la voix. Quand je lance le record il faut choisir la qualité de compression désirée, et le lag vient de là si jamais je choisis une qualité trop élevée.
Et dans ce cas là au final on se retrouve avec un décalage entre la voix et l'image, mais ça peut toujours se corriger au moment du montage avec Windows Movie Maker par exemple. Il suffit de couper des bout de la piste audio (des moments où tu ne parles pas de préférence ^^) pour que l'image et le son se synchronise à peu près.

Comme tu utilises Camstudio que je ne connais pas bien, regarde si il n'y a pas moyen de diminuer la qualité de compression de l'enregistrement dans les options. Ca devrait t'enlever les lag et donc les problème de décalage. J'espère que ça pourra t'aider un peu Mr. Green
Revenir en haut
Visiter le site web du posteur
Delnics
Universal Froudah
Universal Froudah

Hors ligne

Inscrit le: 07 Oct 2008
Messages: 1 519
Localisation: Là où je suis

MessagePosté le: 22/03/2010, 18:38    Sujet du message: help! mes vidéos laguent! Répondre en citant

Utilise comme codec le plus simple comme "Microsoft Vidéo 1" et pousse la qualité à fond, ça devrait passer même si mon préféré est "ffdshow Video Codec", le problème étant qu'il te faudra peut être téléchargé le pack de codec correpondant pour pouvoir lire ta vidéo (sinon avant j'utilisais "XviD MPEG-4 Codec" qui marche pas mal aussi).
Evite aussi de capturer avec une trop grande résolution, ça ira de suite mieux, au pire diminue la fenêtre de ton émulateur.
Capture le son du jeu et de ta voix à part sur audacity puis monte le tout (le plus simple étant encore d'utiliser Movie Maker qui doit être de base sur ton ordi).
Pour le décalage de son, ça peut arriver mais le problème est moins fréquent si le fichier est en .avi et que tu utilises des codecs simples lors de la capture Okay
Revenir en haut
Visiter le site web du posteur
shrevor
Néophyte du Froudah
Néophyte du Froudah

Hors ligne

Inscrit le: 22 Mar 2010
Messages: 79
Localisation: Aix-en-provence (enfin, un trou à coté)

MessagePosté le: 22/03/2010, 21:07    Sujet du message: help! mes vidéos laguent! Répondre en citant

merci pour vos reponses Mr. Green

j'ai reussi ça lague beaucoup moins (j'ai juste diminué la taille de l'image du jeu et celle de la zone à capturer) par contre en faisant ça j'ai peur que après l'avoir posté la video soit petite (je veux dire qu'elle n'occupe pas toute la boite). vous sauriez si ça va me l'afficher normal ?

edit : laissez tomber en fait je l'ai mise comme ça et elle  est à la bonne taille Very Happy
si vous allez voir, dites moi ce que vous en pensez !
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:51    Sujet du message: help! mes vidéos laguent!

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Discussion -> Aides Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Flowers of Evil © theme by larme d'ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com